
ExitExit



 Machine Installation
 Panel Operation

 Software Installation
 Software Operation



Assembly of the laser tube

There are totally four steps to assemble the laser tube.

Positive pole (high 
tension end)

Negative pole

（ light exit ）

1.Open the two upper semi-rings on the circular support and put the laser tube on the round 

support by making the light exit, or the negative pole, towards the No.1 reflector, as shown 

below. 

Circular 
Support



2. Electric wire connection——Connect the electric wires on both sides. Connect the red 
wire to the positive pole and the black wire to the negative pole. ；
3. Water pipe connection——Connect the water tubes on both sides. （ Keep the water inlet of 
the laser tube under the laser tube. ）；
4. Finally, assemble the two upper semi-rings on the circular support. Do not overtighten, 
otherwise the laser tube may be damaged.

Red wire （ High tension 
line ）

Black wire

Pipe connection Pipe connection

Positive pole 
(High tension 
end)

Negative pole 
(Light exit)

Circular support



1. Drainage——Pull out the water pipes at the water inlet of the laser machine （ refer to the 
connection method for water tank ） . Then connect the air pump onto the water inlet of the 
laser machine to discharge the water inside the laser tube.

Disassembly of the laser tube

There are totally five steps to disassemble the laser tube

2.Open the two semi-circle on the circular support.

3. Remove the electric wires——Remove the red and black wire on both sides

4. Remove the water pipes——Remove the water pipes on both sides.

5. Finally, remove the laser tube.

Red wire （ High tension 
line ）

Black wire

Pipe connection Pipe connection

Positive pole 
(High tension 
end)

Negative pole 
(Light exit)

Circular support



Key points for replacing the laser tube

The following key points must be remembered during replacing the laser tube 

1. As the laser tube is made of glass, it should be handled with great care. In particular, the 

water pipe should be carefully connected to the laser tube, instead of using strong force. 

Otherwise the laser tube may be broken. The water pipe can be connected to the laser tube 

by slowly turning and moving inside. 

2. As mentioned before, the positive pole of the laser tube is the high tension end with 

voltage of 20000V. Therefore, remember to cut off all the power supply before replacing the 

laser tube, so as to avoid safety accidents and casualties.

Red wire （ high tension 
line ）

Water pipe connection

Positive pole （ High tension 
end ）



Water inlet of 
the water tank

Water outlet of 
the water tank

Aviation connector 
of the water tank

Water inlet of the 
laser machine

Aviation connector of 
the laser machine

Water outlet of 
the laser machine

Installation of the water tank

Fill the water tank with purified water. Connect the water inlet of the water tank to the water outlet 
of the laser machine and connect the water outlet of the water tank to the water inlet of the laser 
machine. Connect the signal line of the water tank with that of the laser machine. Please see 
pictures below.  



Connect the air outlet of the air pump to the air inlet of the laser machine. 

Air pump connection

Air outlet of the air pump Air inlet of the laser machine



Function of the air pump
The air pump is used to suck in the surrounding air, deliver the air through the air pipe, 

and finally blow out the air through the light exit of the laser head. It has three main 
Functions.
1. Cool down the cutting materials below ；
2. Cool down the focusing lens inside the lens cone ；
3 . Prevent the smoke from getting into the lens cone through the laser exit hole and damaging the focusing lens.  

Light Exit HoleFocusing Lens



Installation of the Exhaust Fan

Connect the air inlet of the exhaust fan to the air outlet of the laser machine （ by using the corrugated

 tube) . And then connect the outlet of the exhaust fan with the corrugated tube to exhaust.

波纹管

Air outlet of 
the exhaust fan 

Air inlet of 
the exhaust fan

Effect drawing after installation



Grounding

Grounding method

 ① Find a damp place near the house , dig a hole with 
one-meter deep, and then put a piece of angle steel 
inside and connect on end of the grounding wire onto the 
angle steel (by using the electric wire with 2.5 square 
meters). 

②Then measure the voltage to earth. The standard 
voltage is less than 5V.

No grounding or bad grounding will shorten the service 
life of the laser tube and result in the malfunctions of the 
equipment. The high voltage discharge may damage the 
control circuit and cause other safety accidents and even 
casualties ！

Hazard of no grounding

Grounding Wire ： for discharging 
the static electricity.

Attention: The device is prohibited to be used without 

grounding. We accept no responsibility for any 

problems caused by  the operation without grounding.



Maintenance for the Guide Rail 
Clean the wastes and dust on the 6 rails of the 3 guide rails with clean towel or paper towel. Add 

new lubricating oil on the 6 rails (once a week, or according to the actual situations.)

Rail  1 

Rail  2 Rail  3 Rail  4 Rail  5 

Rail  6



Maintenance for the Working Surface

The flatness of the working surface directly influences the processing effect. The more flat 

surface will result in the better processing effect, vice versa. Therefore, during the operation, 

do not hit or strike the working surface forcefully and do not push the surface by your hands. 

Otherwise, the working surface may be deformed.

Working surface



Maintenance for the Lens 

Take a piece of clean cotton swab, dip it in the alcohol solution, and softly wipe the 3 pieces of 
reflectors and 1 piece of focusing lens. It should use industrial alcohol, or ethanol, instead of medical 
alcohol because it contains too much water. (Do not wipe the lens too hard, otherwise the layer of 
membrane on the surface of the lens will be damaged and thus influence the reflecting effect. ) As for 
reflector, the reflecting surface is necessary to be cleaned; as for focusing lens, both sides should be 
cleaned. After cleaning, use a piece of clean cotton swab to wipe out the remaining alcohol on the 
surface.

No.1 
Reflector 

No.2 
Reflector 

No.3 
Reflector 

Focusing 
lens



Remove and wash the focusing lens

Put the tools like circlip pliers or steel rule on the notch of the compression nut, and turn the 

circlip pliers or steel rule to remove the compression nut and the focusing lens.

Lens cone
Focusing lens

Compression nut

Notch

Assembly of the focusing lens
Assemble the focusing lens into the lens cone by 

making the right side (or the convex side) upward. 

Assemble the compression nut and fix with the 

circlip pliers or steel rule.

Right side (convex side) upward



How to adjust the focal length

Focal length ruler

10mm

1 milimeter=1mm

9mm 8mm 7mm 6mm

Put a piece of harder paper under the laser head, adjust the height between the laser head 
and the paper by the focal length ruler, and then press the ‘Laser’ button on the panel to 
make marks. Compare the sizes of the marks made in different height and find the minimum 
sized mark, and then the appropriate height can be determined as the focal length of the 
machine.

Height

Marks made in different height 

The following pictures shows an example. You may see that the mark made in the height 
of 8mm is the minimal. Then we know the focal length is 8mm. In the future, materials with 
different thickness should be cut in the height of 8mm.

Height refers to the distance between the 
laser head and the surface of the material.



What is the optical path?

No.1 optical path ： distance between the No.1 and No.2 reflector

No.2 optical path ： distance between the No.2 and No.3 reflector

No.3 optical path ： in the range below the No.3 reflector

No.1 reflector

No.2 reflector

No.3 reflector

Focusing lens

The laser emitted from the laser tube is in a certain direction. The No.1 reflector is installed at 

the light exit of the laser tube. The laser is reflected to the No. 2 reflector by the No.1 reflector. 

The No.1 optical path is formed between the No.1 and No.2 reflector. And the laser is continued 

to be reflected to the No.3 reflector by the No.2 reflector. Similarly, the No.2 optical path is 

formed between the No.2 and No.3 reflector. And finally the laser is reflected to the focusing 

lens by the No.3 reflector. The third optical path is in the range below the No.3 reflector.



No.1 reflector ： No.1 optical path is adjusted by the No.1 reflector

No.2 reflector ： No. 2 optical path

 is adjusted by the No.2 reflector

No.3 reflector ： No.3 optical path 

is adjusted by the No.3 reflector



Safety cautions for adjusting the optical path

The following safety cautions should be paid attention during adjusting the optical path. 

2. Do not observe the optical path in parallel. Otherwise the laser may deviate and shoot at 
your eyes and thus cause the safety accidents.

1. Do not put any part of your body between the optical paths.

3. During adjusting the No.2 optical path, move the laser head to the middle position of the 
working surface and then adjust the optical path. Do not move the laser head far away from 
the working surface. 。

No.1 optical path

No.2 optical path
No.3 optical path

Working surface

Internal

External



        During the operation of the cutting machine, the optical path may be deflected sometimes and cause the 
phenomenon of no laser or oblique optical path. In this case, please calibrate the optical path in accordance 
with the following method.
        Step 1: adjust the laser beam emitted from the laser tube to shoot at the center of the No.1 reflector.

Shoot at the center of the circle

Calibration of the Optical 
Path

Laser Tube



Step 2 ： Paste a piece of crepe paper, (or other objects) that can be marked, on the No.2 reflector. 
Move the crossbeam to the nearest position to the laser tube. Then press ‘Laser’ with (proper light 
intensity) to make a mark 1. (Attention: to prevent the laser from radiating and injuring people, please 
firstly use a paper board to determine the approximate location of the light spot and then make 
adjustment ） .

Step 3 ： Slowly move the crossbeam to the farthest location from the laser tube. Press ‘Laser’ and 
make mark 2.

Near point mark on the No.2 reflector Far point mark on the No.2 reflector

Center Center

Mark 1

Mark 2

Laser Tube Laser Tube

Near point
Far Point

Mark 1



Regulating Screws on No.1 Reflector

Step 4: If the two marks do not coincide, adjust the No.1 reflector by using the above method to 
make these two marks coincide.
Step 5: Repeat the procedure from the step 2 to step 4 until the two marks completely coincide 
and both of them are located at the center of the circle.

Example ： It can be seen from the above picture that the near point mark and the far point mark 
of the No.2 reflector do not coincide. Tighten the screw 3 on the No.1 reflector to make these two 
points coincide. 

Tighten ： Move the light 
downward

Screw 
1

Screw 
2

Screw 
3

Loosen ： Move the light upward

Tighten ： Move the light up left

Loosen ： Move the light down 
right

Tighten ： Move the light to the 
left

Loosen ： Move the light to the 
right



Step 6: Paste a piece of crepe paper on the No.3 reflector, move the laser head to the 
nearest position to the No.2 reflector, and then press ’Laser’ with （ proper light 
intensity ） to make a mark 1.  
Step 7: Slowly move the laser head to the farthest position from the No.2 reflector 
and then press ‘Laser’. It is better to use a paper board to determine the approximate 
location of the light spot so as to avoid danger. And then make mark 2.

Near 
point

Near point mark on the No.3 reflector

Center Center

Mark 1

Mark 2

Far 
point

Far point mark on the No.3 reflector

Laser Tube Laser Tube

Mark 1



Screw  3

Left

U
p

Dow
n

Cente
r

Tighten ： Move the light 
up left

Tighten ： Move the light to 
the left 

Screw  1

Screw  2

For example ： It can be seen from the above picture that the near point and far point on the No.3 
reflector do not coincide. It has to tighten the screw 3 on the No.2 reflector to make these two points 
coincide.

Regulating screws on the No.2 reflector 

Position of 
pasting crepe 
paper

Position of the No.3 reflector 

Tighten ： Move the light 
downward

Loosen ： Move the light 
upward

Loosen ： Move the light down 
right

Loosen ： Move the light to the 
right 

Right



Step 8: If the two marks do not coincide, adjust the No.2 reflector by the above method to make them 
coincide.
Step 9: Repeat the procedure from the step 6 to the step 8 until the two marks completely coincide.
Step 10: If the two marks in the step 9 are completely coincide and at the center of the circle, then it’s 
qualified.
Step 11: If the two marks are not at the center of the circle, as shown below.  

In this instance, the mark deviates to the upper side and outside.
Vertical deviation: Move the laser head to adjust.
Internal and external deviation: Adjust the laser tube internally or externally.
As for this instance, we can adjust the laser tube to the outside and repeat the procedure from the 
step 10 to the step 11.

Deviate to Outside 



It can be seen from the following picture that only if we loosen 3 fixing screws on the two 

round supporting seats of the laser tube, the laser tube can be lifted or lowered down.
F

ixing S
crew

s

Round Supporting Seat 

The screw can be 
adjusted to move 
the support.



Step 12: Paste a piece of crepe paper on the tip of the laser head. Press ‘Laser’ to make a mark. 
Check if the mark is at the center of the circle. If not, adjust the No.3 reflector to make the mark at 
the center.

Right at the center

Deviate to the left Light adjusting screws

Fixing 
Screws
on the Laser 
Head



Tighten ： Move the light to the left front

Loosen ： Move the light to the right 
back

Screw 1

Tighten: Move the light to the left back

Loosen:  Move the light to the right frontScrew 2

Tighten: Move the light to the right front

Loosen: Move the light to the left backScrew 3

Regulating Screws on the No.3 Reflector

Note: The adjustment should be done by the qualified operators who have accepted professional 
training, or operate by asking for other person’s help. During adjustment, be careful not be damaged 
by the laser radiation. 

For example, the problem of deviation to the left, as shown in the above figure, can be solved by adjusting the 
Screw 1 and 3, and the mark will be centered. 



Note: The adjustment should be done by the qualified operators who have accepted professional 
training, or operate by asking for other person’s help. During adjustment, be careful not be damaged 
by the laser radiation. 

For example, the problem of deviation to the left, as shown in the above figure, can be solved by adjusting the 
Screw 1 and 3, and the mark will be centered. 

Tighten: Move the light to the left back

Loosen:  Move the light to the right frontScrew 1

Tighten: Move the light to the right

Loosen: Move the light to the leftScrew 2

Tighten: Move the light to the front

Loosen: Move the light to the backScrew 3

Regulating Screws on the No.3 Reflector
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Tighten the tension regulating screw for synchronous belt to adjust belt tension.
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Tension Regulating Screw 
for the Synchronous Belt 

How to adjust the tension of the synchronous belt



1.Operation of the control Panel
（ Click the following buttons for details ）

Main 
Screen 

Reset Laser Speed Min 
Power 

Max 
Power

File Start-
Fause

Frame 

Enter
Esc

Origin

Direction 
Z/U

File: Num:

Max Power:

Speed:

Finished:  



Introduction to the main screens

There are mainly four kinds of displaying screens:1. Idle; 2. Finished; 3. Run; 4. Pause. In fact, 

the 1st and the 2nd screen are the almost the same. Both of them are in the same idle status, the 

only difference lies in that the 2nd screen will display the total processing time after the processing 

finished. The 3rd screen displays the working process. And the 4th screen shows the pause status.
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File ： If 00 is displayed, it indicates that no 
memory files are selected. If other number is 
displayed, 01 for example, the number is the file 
number of the selected memory file.

Num ： It shows how many times the file 
is processed. If new images are output in 
the PC, the number starts from 0; if the 
images stored in the memory of the 
device are output, the number should be 
added on the basis of the original number 
of the memory files.

MaxPower ： The maximum power is 
expressed as a percentage. The value 
accurate to 0.1%. In idle status, it 
controls the intensity of the light 
emitted by pressing the ‘Laser’ button.

Speed ： unit: mm/s. It indicates the 

moving speed in the idle status.

Idle ： It means that the laser is 

now in idle status and does not 

work.

Finished ： It indicates that the laser 

processing has been finished and shows the 

total processing time.

Introduction to the screens of ‘Idle’ and ‘Finished’



File ： If 00 is displayed, it indicates that no 
memory files are selected. If other number is 
displayed, 01 for example, the number is the file 
number of the selected memory file.

Num ： It shows how many times the file 
is processed. If new images are output in 
the PC, the number starts from 0; if the 
images stored in the memory of the 
device are output, the number should be 
added on the basis of the original number 
of the memory files.

MaxPower ： The maximum power is 
expressed as a percentage. The value 
accurate to 0.1%. In idle status, it controls 
the intensity of the light emitted by 
pressing the ‘Laser’ button.

Speed ： unit: mm/s. It shows the laser 

processing speed in the status of running 

and pause.

Run ： It indicates that the laser machine 

is processing and shows the processing 

time up to now.

Pause ： It indicates that the working is stopped 

temporarily. It shows the processing time up to now.

Introduction to the screens of ‘Run’ and ‘Pause’



In the ‘Idle’ and ‘Finished’ status, all the keys on No.3 panel are well functioned.

In the ‘Run’ and ‘Pause’ status, some keys on No.3 panel are not functioned.

In the ‘Run’ status ： Keys like Reset, Speed, MinPower, MaxPower, and Start-Pause are well 

functioned, while other keys are not functioned.

In the ‘Pause’ status ： Keys 

like Reset, Laser, Speed, 

MinPower, MaxPower, Start-

Pause, Esc, and directional 

keys are well functioned, while 

other keys are not 

functioned. 。



Press reset key in any screen, (or supply power to the system), the motherboard will 

restart and the machine will look for the original point. It will display ‘Reseting…’ on the 

screen. After the machine has been reset to the original point, the laser head will 

automatically return to the positioning point set at the last time. If the file has been 

finished processing before reset, the system 

now will return to the screen of ‘Idle’. If the file

has not been finished because of the power 

(off during process), It will display:

Press ‘ESC’ key in the screen of the “continuous engraving from the breaking point”, the operation will be 

canceled and the system is returned to the “Idle” screen. The unfinished image cannot be engraved any 

more even if the power is on. If the Enter key is pressed, the function of continuous graving from the 

breaking point is activated and the screen displays “Searching for breaking point, please wait…”. The 

waiting time depends on the data volume processed last time. The larger the data volume, the longer the 

motherboard searches for the breaking point. For an example, if an image is processed for an hour and 

the power is off, and then the engraving function can be continued from the breaking point when 

powered again, and the breaking point searching time is generally about 1 minutes.

Introduction to the Reset key

Reset



In the screens of ‘Idle’, ‘Finished’, ‘Pause’, and ‘Ask if continue to engrave from the breaking 

point’, the Laser key can be pressed. After pressing ,the laser will be given off. Press to turn on 

the light and release to cut off the light. Therefore, the lighting time is equal to the pressing time. 

The directional keys may be used together with the Laser key to engrave or cut manually. In this 

mode, the laser power is the value set by the MaxPower key.  In other screens, the Laser key is 

not functioned.

Introduction to the Laser key

Laser



Press the Speed key                      , the following screen will be displayed. 

In this screen, press the left or right key to move the cursor on the parameter 

needs to be modified, and then press the up or down key to increase or 

decrease the value. After modification is completed, press Enter to confirm the 

parameter modification and the original main screen will be displayed. Press 

Esc to cancel the modification.  

In the screen of ‘Idle’ and ‘Finished’

In the screen of ‘Run’ and ‘Pause’

Change the moving speed of the 

directional keys (up, down, left, 

right)

Change the laser processing speed.

Introduction to Speed key

Speed



Press the Minipower key                     , the following screen will be displayed.

In this screen, press the left or right key to move the cursor on the parameter needs to be 

modified, and then press the up or down key to increase or decrease the value. After 

modification is completed, press Enter to confirm the parameter modification and the original 

main screen will be displayed. Press Esc to cancel the modification.  

In the screen of ‘Idle’ and ‘Finished’

In the screen of ‘Run’ and ‘Pause’

Setting of Min Power is invalid.

Change the minimum power in the 

laser processing. 

Introduction to the Minpower key

Minpower



Press the Maxpower key                       , the following screen will be displayed.

In this screen, press the left or right key to move the cursor on the parameter needs to be 

modified, and then press the up or down key to increase or decrease the value. After 

modification is completed, press Enter to confirm the parameter modification and the original 

main screen will be displayed. Press Esc to cancel the modification.  

In the screen of ‘Idle’ and ‘Finished’

In the screen of ‘Run’ and ‘Pause’

Change the light intensity in the Laser 

mode.

Change the maximum power in the 

laser processing.

Introduction to the Maxpower key

Maxpower



Press File key                     ， the following screen will be displayed （ Click the following links for 
details ）：

Move the cursor by using the up and down keys and choose an option, press Enter to 
access into the next level menu. 。

Memory files

Udisk Files

Worktime preview

Delete all files

Format memory

Clear all amount

Clear total

Introduction to the File key.

File



Choose “Memory files” and press Enter to display the following screen:

In this screen, choose a certain file by moving the cursor up and down, and then press Enter key, the following screen will 

be displayed （ And choose an option in the same way, and then press Enter key to operate. ）：

F
ile nam

e

F
lie num

ber

Amount of production ： It refers 

to the number of processing. 

When a process finished, the 

number will be accumulated by 

1.

Run ： Directly start the processing for that 

file.

TrackFrame ：        The circle is the actual 

graph and the red rectangle is the smallest 

external rectangle for this circle. ‘Track 

frame’ means that the laser moves along 

the rectangle and realize the frame 

preview.

Worktime preview ： Calculate the 

total processing time for this file by 

using software.

To Udisk ： Copy the 

memory file to Udisk. If 

failed, it will display error 

message on the screen. If 

successful, it will ring once. 

Delete ： Delete the file from the memory

Clear amount ： Clear the amount of the 

file and count again from zero.

Introduction to the “memory files” in the File key



Choose “Udisk files” and press Enter to display the following two kinds 
of screens in accordance with the actual situation:

Screen1 ： If a U-disk is plugged into the 

Udisk interface and there are off-line files 

in the U-disk, the following screen will be 

displayed. ：

Screen 2 ： If no U-disk is plugged into the U-disk 

interface or no off-line files inside the Udisk, it will 

display “No Files”, Press OK to exit.

In screen 1, press Enter to display the following screen ：

To Memory ： Copy the off-line files to the memory of the 

device(The motherboard of the laser machine has a 

memory of 256M ). If there are any files in the memory, 

which have the same names with the copied files, the 

copying will fail to continue and give prompt of ‘file rename’. 

If there is no files in the memory, which have the same 

names with the copied files, the copy will be successfully 

done.

Delete ： Delete the selected off-line 

files in the U-disk.

Introduction to the “Udisk Files” in the File key 



Choose “Worktime preview” and press Enter to display the following screens.

The motherboard of the laser machine has memory function. It can keep the information 

of the last processing file. This file is recognized by the laser machine as the current 

file. Therefore, the current worktime preview is to calculate the file processing time by 

the software.

Hour Minute Second

Introduction to “Worktime preview” in the File key



Delete all files ： Delete all the off-line files in the device memory.

Introduction to “Delete all files” in the File key

Choose “Delete all files” and press Enter to display the following screens.



Choose “Format memory” and press Enter to display the following screens.

Memory format can be divided into two kinds, i.e. quick format and full format. Quick 

format takes less time and full format takes longer time. In general, quick format is 

enough. During formatting, the following screens will be displayed.

Introduction to “Format memory” in the File key 



Clear all amount ： Clear all the amount of the files in the  

device memory and count from zero.

Introduction to “Clear all amount” in the File key



Clear total ： Clear the total number above and count from zero. 

Total ： It refers to the total numbers of all the file processing.

Introduction to “Total” and “Clear total”



In the screens of ‘Idle’ or ‘Finished’, press this key to process the current 

file (the file in the motherboard memory). In the ‘Run’ screen, press this 

key to pause the processing. In the ‘Pause’ screen, press this key to 

continue the processing. Press Esc in the ‘Pause’ screen,  the processing 

will be terminated and cannot be continued in the next time.

Introduction to the Start-pause key

Start-
pause



Introduction to the Origin key

The origin key can be used in ‘Idle’ screen. After the key is pressed, the motherboard 

will take the crossing point formed by X axis and Y axis of laser machine as the relative 

original point for the graph, also called positioning point. (It is also the location of the 

laser head). As mentioned before, in the ‘Idle’ or ‘Finished’ screens, pressing the 

Start/Pause key will start the processing of the current file (the file in the memory of the 

motherboard), the positioning point determines the location of the processed file. The 

positioning point is not functioned in other screens.

Origin



Introduction to the Frame key

Press this key to execute the frame view for the current file (the file in the 

memory of the motherboard)

Frame



Introduction to the Enter and Esc Keys

Esc ： Cancel the operation 

Enter ： Confirm the 
operation

Enter

Esc



Introduction to the directional keys

Left Right

Down

Up

In addition to the parameter modification and cursor moving, the directional keys can also be 

used for moving the motion axis in the ‘Idle’, ‘Finished’, and ‘Pause’  screens. In these 3 

screens, move X axis by pressing the left and right keys and move Y axis by pressing the up 

and down keys.

X axis

Y axis

Z axis



Introduction to Z/U key

Press Z/U key                , the following screen will be displayed. (Press the following keys for 
details.) ：

Z axis Move

Axis Reset+

Manual Set+

Laser Set+

Origin Setup+

Set as Fact Para

Default Fact Para

Language+

Auto Focus

Z/U



Introduction to the “Z axis Move” in the Z/U key

Press the up or down keys to move the cursor to the option of “Z axis Move” and press the 

left and right keys, the Z axis will be moved, so as to lift or lower down the working surface 

of the laser machine. It is only valid for the model type which has lifting platform.

X axis

Y axis

Z axis

X

Y

Z



Introduction to the “Axis Reset+” in the Z/U key
Press the up and down keys to move the cursor to the option of “Axis Reset+” and press Enter, 

the following screen will be displayed.

XY Axis Reset ： Reset both the X axis and Y axis to the 

mechanical original point. After being successfully reset, the 

machine will stay at the original point and do not move.

X Axis Reset ： Reset X axis to its original point. After being 

successfully reset, the machine will stay at the original point 

and do not move. 

Y Axis Reset ： Reset Y axis to its original point. After being 

successfully reset, the machine will stay at the original point 

and do not move. 

Z Axis Reset ： Reset Z axis to its original point. After being 

successfully reset, the machine will stay at the original point 

and do not move. 

X
轴

Y
轴

Z 轴



Introduction to the “Manual Set+” in the Z/U key

Press the up and down keys to move the cursor to the option of “Manual Set+” and press Enter, 

the following screen will be displayed.

As mentioned before, press the left and right keys to move X axis and press up and 

down keys to move Y axis. If the value of “Manual Set”  is 0, moving distance depends 

on the time of pressing the directional key. Or to say, press to move and release to stop. 

If the value of “Manual Set” is not 0, the corresponding axis will move the set value.

Unit: mm

1000 mm=1 meter



Introduction to the “Laser Set+” in the Z/U key

Press the up and down keys to move the cursor to the option of “Laser Set+” and press Enter, 

the following screen will be displayed.

As mentioned before, press ‘Laser’ key to give off the laser. The lighting time is the 

pressing time. Or to say, press to turn on and release to cut off the laser. It is the lighting 

status when laser setting is ‘0’. If the laser setting is not ‘0’, the lighting time is the 

‘LaserSet’ value.  

Unit: ms

1000ms=1 second



Introduction to the “Origin Setup+” in the Z/U key

Press the up and down keys to move the cursor to the option of “Laser Set+” and press Enter, the 

following screen will be displayed.

Enable or disable the multi origin. Press Enter in the option 

and choose “Yes” or “No”. “Yes” is enable setting the multi 

origin and “No” is disable setting the multi origin 。

Move the laser head to the location to be set as origin, and 

press the Origin key on the No.3 panel to set origin. The user 

can set four different locations as origin.

Normally, after multi origin has been set, the first processing 

will start from the first origin, the second processing will start 

from the second origin, the third processing will start from the 

third origin, and the fourth processing will start from the fourth 

origin. If the next origin location has chosen a origin, the 

processing will start from this origin.

Enable or disable the origin by choosing “Yes” or “No”. “Yes” 

is to enable the origin and “No” is to disable.



Introduction to the “Set as Fact Para” in the Z/U key

Press the up and down keys to move the cursor to the option of “Set as Fact Para” and press 

Enter, the following screen will be displayed.

Set as Fact Para ： It is used for the manufacturer to set the parameter as the primary data of 

the laser machine so as to restore the modified parameters in the future.



Introduction to the “Default Fact Para” in the Z/U key

Default Fact Para ： The function of default factory parameter setting is 

used to restore the improperly modified parameters, which cause the wrong 

or improper processing, to the primary parameters set by the manufacturer.



Introduction to the “Auto Focus” in the Z/U key

Auto Focus ： The option is temporarily invalid. To enable 

the option, a limit switch is needed to be assembled on 

the machine.



Introduction to the “Language+” in the Z/U key

Press the up and down keys to move the cursor to the option of “Language+” and press Enter, 

the following screen will be displayed.

Use up and down keys to choose a language. Press Enter to use the language as the 

displayed language on the panel.



Introduction to the switches on the control panel （ Click the following links for details. ）

Power Switch 

Laser Power Switch

Auto/Manual Switch Adjustor 

PC Interface

Udisk Interface 

Ammeter 



Power Switch ： Switch on and off the power supply for the machine.



Laser Power Switch ： Switch on and off the laser emitting from 

the laser tube. Press “1” to switch on and “0” to switch off.



Ammeter ： The reading of the ammeter is proportional to the 

laser intensity. If the laser intensity is stronger, the reading of the 

ammeter will be larger.



Udisk Interface ： Udisk can be plugged in this interface to 
control the laser machine 



PC Interface ： The computer controls the laser machine through 
this interface.



Auto/Manual Switch ： Press 1 to switch to auto mode, in which the 

laser intensity is controlled by the computer or the control panel. 

Press 0 to switch to manual mode, in which the laser intensity is 

manually controlled by the adjustor.



Adjustor ： It is used in manual mode to control the light intensity 

of the laser machine.



 Double click          to display the software installation interface.

Click to install



Choose the proper type, language and mainboard 

Choose Type

Install USB driver

Choose Mainboard

Install the software

Choose 
Language



Software installation is finished

Click to install



Click to install the driver



Main Interface of the Software
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3.1 File Menu



Click ‘Open’ in the File Menu, or click the icon        to open.

File to be opened



  Click ‘Save’ in the File Menu, or click the icon        to save the file.

Input file name



Click ‘Import’ in the File Menu, or click the icon        to display the 
following dialog box. Choose files to be imported, and then click ‘Open’.



Click ‘Export’ in the File menu, or click the icon        to display the 
Export dialog box. Input the file name and click ‘Save’.





 Move ： Click ‘Edit’→ ‘Move’, or click      on the system toolbar. Press and hold the left mouse 
button to drag and move in the drawing area.
 Zoom in ： Click ‘Edit’→ ‘Zoom in’, or click       on the system toolbar. Each time you click the 
command on the menu or the toolbar, the picture will be zoomed in once, which is centered by 
the drawing area. Move the mouse pointer to the drawing area. Each time you click, the picture 
will be zoomed in once, which is centered by the location where the mouse clicks.
 Zoom out ： Click ‘Edit’→ ‘Zoom out’, or click       on the system toolbar. Each time you click 
the command on the menu or the toolbar, the picture will be zoomed out once, which is centered 
by the drawing area. Move the mouse pointer to the drawing area. Each time you click, the 
picture will be zoomed out once, which is centered by the location where the mouse clicks. 
 View Select ： Click ‘Edit’→ ‘View Select’, or click       on the system toolbar. Move the mouse 
pointer to the drawing area. Press and hold the left mouse button to drag in this area. A frame 
with dotted line will be displayed in the drawing area. After releasing the mouse button, the 
selected area will be displayed in the maximum ratio in the drawing area.
 View Page Frame ： Click ‘Edit’→ ‘View Select’, or click       on the system toolbar. Then it 
can completely display the page frame in the view.
 View Data Frame ： Click ‘Edit’→ ‘Data Frame’, or click       on the system toolbar. Then it can 
completely display the selected object.

3.2.1  View Objects





 Show Path ： Select ‘Show Path’ to display the cutting sequence and cutting direction of the 
current graph. With this function, the user can observe the actual changes of the processing 
sequence when he makes modifications.
 Select ‘Cut in and out’or click         on the system toolbar, then the Cut in and out setting dialog 
will be displayed.



Firstly, it is necessary to enable the cut in/out function.
 There are two kinds of the cut in/out line types, i.e. line and arc
    There are 3 ways to realize the line cut in
① Cut in with angle: the cut-in line has an angle with the starting line. The angle takes 
the counterclockwise direction as the positive angle. Its length is set in accordance 
with the cut-in line.
②Cut in from the center: The line is cut in from the center of the graph to the starting 
point of the graph. Its length is set in accordance with the length of the cut-in line.
③Cut in at the center: The starting point of the cut-in line is at the center.

 

 
    The arc length is set in accordance with the length of the cut-in line.  
       The arc cut in can be divided into two types, i.e. male mould and female mould.

 
 
 

Setting of the cut-out line is the same as the cut-in line.

Cut-out lineCut-in line

  



   Set cutting property



1> Show Path
       Firstly, check “Show Path”, then the order and direction of the cutting will be 
displayed. The user can observe the changes of the actual processing order during 
editing.
 2> Manual sorting
        Select button       on the dialog box to switch the current operating status 
between Edit and View. Select the graph by drawing frame or clicking in the graph 
display area, (or select the element by clicking or checking in the right list of the 
dialog box). Then click the button      to transmit the graphs to another list as the 
elements to be processed, Repeat the operation and all the graphs will be sorted.
 3> Change the direction of the graph processing 
          Select the graph in the display area or the element list and then click the 
button                           
 4> Change the cutting point.

Select the graph which is necessary to change the cutting point and then all the 
nodes of the current graph will be displayed. Select a node and double click the 
mouse button to set it as the starting point of the current graph.
After all the modifications are completed, click button             to save the modified 
result.



Set Cutting Point

 Group and Ungroup
       In some cases, some graphs have to be edited as a whole, e.g. make type-

editing for the multiple line textes.
      The specific operating method: Choose the graphs for grouping and then 

select Edit→Group(Ungroup), or directly click           on the toolbar.



3.3  Draw Menu



Click ‘Select’ in the Draw Menu, or click      on the Edit Toolbar to 
switch to the ‘Select’ mode. In this mode, the objects can be selected. 
There are five ways to select the objects. 

  ◆ Click ‘Select All’ in the Edit Menu, or press Ctrl+A to choose all 
the objects.

  ◆ Single Click the mouse button to select a certain object.
Single click an object, then the object will be selected, as shown in 

figure 1.

 
    ◆ select objects according to the color of the layer.
Right click a layer, then all the objects in the layer will be selected, 
as shown in figure 2.

Fig.1 Fig.2

3.3.1 Select



 ◆ Frame selection
Press and hold the mouse button to draw a frame. All the objects touched by the 

frame will be selected.
 ◆ Add/Remove the selected objects.

Add ： Firstly, select the first object, press and hold Shift key, and then single 
click or frame select the objects.

Remove ： Press Shift key and single click or frame select the selected object,  
then the object will be removed.

3.3.2  Edit Node

Single click the ‘Edit Node’ in the Draw Menu, or click       on the Edit Toolbar to 
display the toolbar                              . It can add, remove, connect, and separate 
the nodes, and also the transformation between straight line and the curve.

3.3.3     Creation of the basic graphs
    ◆ Draw a line
    Single click ‘Line’ in the Draw Menu, or single click       on the Edit Toolbar, 
and then drag the mouse on the screen to draw a line. Press and hold Ctrl key 
and at the same time drag the mouse, a horizontal line can be drawn. 
 



    ◆ Draw a polygon
Single click ‘Polygon’ in the Draw Menu, or single click       on the Edit Toolbar, 
and then drag and click the mouse on the screen to draw a polygon. 
    ◆ Draw a rectangle
Single click ‘Rectangle’ in the Draw Menu, or single click       on the Edit 
Toolbar, and then drag the mouse on the screen to draw a rectangle with any 
size. Press and hold Ctrl key and drag the mouse at the same time to draw a 
rectangle.
    ◆ Draw an Ellipse
Single click ‘Ellipse’ in the Draw Menu, or single click       on the Edit Toolbar, 
and then drag the mouse on the screen to draw an ellipse with any size. Press 
and hold Ctrl key and drag the mouse at the same time to draw a circle.
      ◆ Edit Text
Single click ‘Text’ in the Draw Menu, or single click      on the Edit Toolbar, to 
select TrueType Font or SHX Font.



    Double click the left mouse button to display the following dialog box.

Input the size of the text and then input the text, press OK.



3.3.4   Object Transformation
    Object Transformation refers to the transformation on the location, 
direction, and size of the objects, and does not change the basic shape and 
features of the objects. The software provides various functions for the 
users to transform the objects. The user can mirror and rotate the graph 
through the Draw Toolbar                          , and can change the location and 
width and rotate the object in the Object Property Toolbar.
 

The user can also make various graph transformation and copying by 
using the transformation tools on the right side, as shown in figure 1 ‘Move 
and Copy’.

  Object Mirror
  Mirror object is to overturn the object in the horizontal or vertical directions.
    Click      on the object toolbar to horizontally turn over the selected object.
    Click      on the object toolbar to vertically turn over the selected object.



Fig.1 Move and Copy Fig. 2 Mirror Copy



  Rotate objects
     Click      on the object toolbar, then the rotate angle setting dialog box will be 
displayed. Press OK to confirm. It can precisely set the rotate angle. Press OK 
to confirm. 

If the object is to be rotated, the user can set the rotate angle as 0 and press OK. 
And then drag the mouse to adjust the rotate angle. During dragging, the frame 
moves together with the object. The user may directly input the rotate angle in the 
object toolbar.
   

Or the user may directly input the rotate angle in the object property toolbar, 
as shown in the figure ‘Rotate’ below.



Rotate Skew



 Skew

It can be done by using the skew transformation tools. It can set the anchor point 
and the anchor angle, as shown in the above figure ‘Skew’.

As skew operation will cause the distortion of the bitmap and consequently it is 
seldom applied in the actual use. Therefore, the software is only support the skew 
of the vector diagram.
 Change the object size
     

 To change the size of the selected object, the user can input the length, width, and 
proportion, or lock the aspect ratio of the object.

The user may transform, modify the sizes, lock the aspect ratio, and set 
relative center by using the size transformation toolbar.

  Matrix Copy of the objects

Select the Edit Toolbar and select the object. And then click the Object Toolbar 
to display the following dialog box.
 





       refers to the width of a single graph(Unit: mm).      refers to the height of a 
single graph ( Unit: mm). The matrix direction can be selected in accordance 
with the original graph and the matrix can be in different directions. If the matrix 
direction is in the down right, then the original graph will be in the upper left. If 
the matrix direction is in the upper left, then the original graph will be in the 
down right.  
    After setting the matrix number and matrix distance, single click ‘Apply’ to 
see the actual situation of the graph matrix.
    The distance has two types, i.e. distance calculated by center and distance 
calculated by side. If it selects the distance calculated by center, then X 
Distance(mm) and Y Distance(mm) stand for the center distance of the two 
graphs. If it selects the distance calculated by side, then X Distance(mm) and Y 
Distance(mm) stand for the side distance of the two graphs. 
Center Distance X = Side Distance X + Piece Height

Center Distance Y = Side Distance Y + Piece Height
If different calculated methods are switched, the X Distance(mm) and Y 

Distance(mm) will also automatically switched.
Single click the Bestrewing Breadth, the software will automatically calculate 

the proper matrix number according to the piece size, frame width, frame height, 
X Distance, Y Distance.



Adjust Distance: It can directly input value and click Apply, or adjust by using the 
directional keys on the keyboard. The mouse wheel can be used to zoom in and out the 
graph. Drag the mouse to move and view the graph.

The purpose of placing the object is to view or locate. The software provides 
the following object placing tools       and                      .        is to place the 
object in the center of the page to coincide the center of the object with that of 
the page.                     is to place the object in the upper left, upper right, down 
right, and down left, so as to make the four positions of the object coincide with 
those of the page.

  Place the object to the original point

  Object 
alignment

After selecting the objects, press the icons on the type-setting toolbar.

Stand for the left, right, upper, and down alignment respectively.



3.4   Config

Single click the config to show the following dialog box.

  Single click Config→System Setting→General Setting, as shown in the figure 
below.
1> Axis Mirror ： Generally the axis mirror is set according to the actual limit position of the 
machine. The default coordinate system is Cartesian coordinate system. It is traditionally 
believed that the zero point is in the down left. If the actual zero point of the machine is in 
the upper left, then only Y axis should be mirrored. If the actual zero point of the machine 
is in upper right, then both X axis and Y axis should be mirrored. There is a simple way to 
do this. Check if the arrow location of the coordinate system in the graph display area is 
the same as the actual origin location of the machine. If not, change the mirror image in 
the corresponding direction. If the arrow is at the upper left corner and the origin of your 
machine is at the upper right corner, what you should do is to check the X mirror.

3.4.1 System Setting

  General Setting  



2>  Laser Head Location
      Laser head location is the location of the laser head relative to the graph. The 
location is displayed as a green point in the graph display area.



Laser head 
location

3>  Absolute coordinate
      Check this option to coordinate the graph location in the graph 
display area and the processing location of the actual working 
surface. In this way, the actual output location of the graph will have 
no relations to the laser head location relative to the graph and the 
origin, instead, it will always take the mechanical original point as the 
origin.



4> Speed limitation of the small circle
        During processing, the system will automatically decide if the processed object is the 
small circle with speed limitation, and then process the circle with the currently set limited 
speed according to the circle diameter. If the parameter is properly set, the cutting quality 
of the small circle will be greatly enhanced. The parameter can be set by single click the 
‘Add’, ‘Delete’, and ‘Modify’. 。
        If the circle is smaller than the smallest circle in the ‘small circle speed limitation list’, 
then the output speed is set as the same as that of the smallest circle.
        If the circle is larger than the largest circle in the list, then the output speed is set in 
accordance with the layer speed. 
        If the diameter of the circle is in the range of the list, the output speed is set by 
referring to the list. 
        If the speed is faster than the layer speed set in the layer parameter, it should be 
output in accordance with the layer speed.

5> Reverse Interval
  During the laser processing of the graph, the edge of the scanned graph may be 

irregular due to the belt tension. Increase the reverse interval to fix the problem. Different 
speed has its certain reverse interval. In general, the faster the speed is, the larger the 
reverse interval will be.. 



 ① Increase the reverse interval
    Single click the ‘Add’ button to show the following screen.

Set the speed and the reverse interval, press OK, and then the values will be added 
in the reverse interval list.

 ② Modify the reverse interval
Double click the left mouse button to select the option in the scanning block, then  

      the following screen will be displayed.



③ Delete the reverse internal
Single click the left mouse button to select the option in the scanning block in which the 
reverse interval is to be deleted, and click ‘Delete’

   System Info

The mainboard version can be viewed only if the vendor password is correctly input.



Total on time: Total running time of the motherboard
Total processing time: Total running time or actual total processing time including 
the idle running time.



Previous processing time: Time for the previous processing 
Total laser on time: Total working time of the laser machine
Total processing times: Total completed processing times, excluding the processing finished 
in the mid-way. 
X total travel: Total travel of the X axis of the motor
Y total travel: Total travel of the Y axis of the motor
Mainboard version :Version of the current mainboard of the controller.

Upgrade:
        If there are any new functions for the mainboard, the manufacturer will provide upgrade 
file(in *.bin format). The user may upgrade the mainboard by using the upgrade file. After 
upgrading finished, the user should press ‘Reset’ button on the control panel to reset the 
mainboard. Then the mainboard can be used normally.
 
3.4.2  File Parameter Setting

Plotter unit of the PLT file: Choose appropriate import unit according to the precision of the 
original PLT file.
DST/DSB smooth: During importing DST/DSB, if it is necessary to execute smooth treatment.
Export Precision: If the export file is PLT, what precision will the export curve be. 
Velocity Unit: There are two types of velocity units, i.e. mm/s and m/min, which can be 
selected according to your using habit. After selection, the corresponding velocity units on the 
screen will be changed accordingly.





3.4.3 Page Setting
    Click ‘Page Setting’ in Setting, the following dialog box will be displayed.

Page width ： Page width is generally set as the X breadth.
Page height ： Page width is generally set as the Y breadth.



 Close Inspection
Single click ‘Handle’→ ‘Auto close curves’ or click     on  the system toolbar, the setting 
dialog box will be displayed.

Close error: If the distance between the starting point and the terminal point is less 
than the close tolerance, the curve will be closed automatically.
Force to close: Force to close all the selected curves. 

3.5   Handle

Click Handle in the menu bar to show the following dialog box.



Select      on the edit toolbar and then choose the bitmap to be handled. Click 
‘Handle’→ ‘Bitmap Handle’, or click      on the System Toolbar.

 Bitmap Handle



The upper right of the dialog box shows the graph information.
It should be pointed out that the horizontal resolution and the vertical resolution are 
constantly changing during the dragging, zooming in/out of the graph.
Apply to View: The current setting is only applied to view and do not influence the 
original graph. If Cancel is clicked, the graph will be restored to the original status. It is 
used for adjusting the effect. It will take longer processing time and larger memory 
space.
Apply to Source:   The current setting is directly applied to the original graph. The graph 
cannot be restored to the original status even if Cancel is clicked.
It is a necessary step in the multi-step operation. Most of the graphs have to be 
transformed to the grey-scale image and the step of ‘Apply to Source’ can save the 
time of the follow-up operation.
Save as: Save the result of the operation. It can not only use the ‘Apply to Source’ but 
also export the graph for the follow-up handle.
Grey-scale: Generally we will make other graph handle on the basis of the grey scale 
image and then click ‘Apply to Source’. It is because the grey-scale image takes 
smaller memory than that of the color images. Handle the larger bitmap with several 
steps can avoid the insufficient memory to a certain extent.



Before processing After Processing

As for color pictures, the user may adjust the contrast degree and brightness, and 
has a certain auxiliary effect for the follow-up binary processing.
1 .Adjust the contrast degree



2 .Invert Color

Before processing After processing



3. Sharpen

Before processing After processing



   4. There are 3 ways for the binary processing, i.e. net graph, dot graph, black and 
white graph.
  Net graph
      The net graph has to set the size of the net(mm) and is suitable for processing 
low resolution processing material or in the situation where the laser machine 
responds relatively slower. 
       The parameters need to be modified include the resolution and net frequency. 
The higher resolution can make the graph more fine. 
The higher the net frequency is, the more the net dots will be, and vice versa. 
Generally, the selected resolution is 500-1000 and frequency is 30-40 lines/inch. 



    Dot graph
The dot graph has good performance in the grey scale. It is used for the high 
resolution material and the situation where the laser machine responds faster 
relatively. 。



    Black and white graph
 In most cases, the effect of transforming the color graph to the black and white 
graph is relatively not good. However, it is convenient for processing some graphs 
which have clear outlines.



 Get outline



Click ‘Get outline’ to get the outline of the graph, as shown 
below.

Outline curve

   Curve smoothing
As for some graphs with low precision of the curve, the curve smoothing function 
can realize smooth graphs and processing.



Single click ‘Handle’→ ‘Curves smooth’, or single click the System Toolbar, the 
following dialog box will be displayed.



Adjust the smoothness by dragging. And then click ‘Apply’ button. It will display the 
curves before and after smoothing. The differences of the two curves can be clearly 
seen.

Black curve is the original curve and red curve is the curve after smoothing.

After 
smoothing

Before 
smoothing



Click ‘Edit’→ ‘Show Path’ , or single click       on the System Toolbar to show the cuts 
before and after processing.

 Cut Optimization

Cut optimization is mainly used to reorder the cut of the vector diagram.
Single click ‘Handle’→ ‘Cut optimization’, or single click    to display the following 
dialog box.



 Combine Lines

Click ‘Handle’→ ‘Combine Lines’ or single click       on the system toolbar to display 
the following dialog box.

Based on the combine error, the software will automatically select and combine the 
curves, of which the connection error is less than the combine error, as a curve.



  Delete overlap lines

Single click ‘Handle’→Delete overlap lines, or single click      on the System 
Toolbar to display the following dialog box.

Generally the option ‘Enable Overlap error’ should not be checked. Only if the 
two lines are well overlapped, the overlap lines can be deleted.
If the overlap lines within the range of ‘overlap error’ are to be deleted, the 
option ‘Enable Overlap error’ can be checked and the ‘Overlap error’ can be 
set accordingly. Do not set too large value of overlap error so as to avoid the 
wrong deletion.



 Offset Polygon

Click ‘Handle’→ ‘Offset Polygon’, or click        on the System Toolbar to display 
the dialog box.

The software will automatically shrink or expand the selected curves in accordance 
with the offset value.

The object color is actually the color of the object outline. The color of the selected 
object can be changed by clicking the colors in the Color Toolbar. The color button in 
ON status is the color of the current layer. 
                         

     Object color



3.6.1  Processing

Layer Setting

Search Device

Processing Control

Graph Position



 Layer Setting

Double click the layer to be edited in the layer list, the layer parameter dialog box will 
be displayed. There two kinds of parameters. One is the public layer parameters. This 
part of layer parameters are always fixed, no matter what type of processing the layer 
is. The other is special layer parameters. With the changing of the processing types of 
the layer, the parameter will change accordingly.



1>.Parameter setting for the public layer

      Layer: The software uses layer to differentiate the processing parameters of 
different graphs. As for scanning processing, the bitmaps in the same layer will be 
output as a graph. If the user wants to output the bitmaps separately, he can place the 
bitmaps in different layers.
      Is Output ： Yes or No. Yes: the corresponding layer will be output and 
processed. No: do not output and process.

     Speed ： Processing speed for the relevant processing mode.



         As for cutting processing, the low speed will bring better processing effect and 
more smooth edge. If the speed is faster, the processing effect will be worse and the 
edge will be rougher.
        As for scanning processing , in the same power, the lower speed will make the 
scanning depth deeper, the scanning lines thicker, and the scanning resolution is 
lower. And the faster speed will make the scanning depth shallower and much more 
detail distortion.
       As for dot processing, it mainly changes the moving speed.
      If ‘Default’ is checked, the actual speed will be decided by the speed set in the 
control panel.
     If Blowing ： If a blower is connected to the machine and it has been enabled to 
use, then choosing ‘Yes’ will start the blower during the layer processing. Otherwise, 
the blower will not be started. If the blower is not enabled, both ‘Yes’ or ‘No’ will not 
start the blower.
    Processing Mode:  Method for processing the relevant layers.
If the current layer is vector layer, or color layer, then there will be three options: Laser 
scanning, Laser cutting, and Laser dotting.
If the current layer is bitmap layer, or BMP layer, then only one option is available, i.e. 
Laser scanning.
    Laser 1 and Laser 2: They refer to the No.1 and No.2 laser signal output of the 
mainboard. As for single machine, No.2 laser is useless.



      Min Power and Max Power: The range of the power is 0~100, which shows the laser 
intensity during processing. Large value indicates the strong laser, vice versa. The value of 
the minimum power should not be more than that of the maximum power.
Different processing modes have different meanings. As for cutting, the actual power is 
changed according to the cutting speed. Low speed needs low power and high speed 
needs high power. Only in this way it can keep the energy of the whole process even. 
Therefore, the minimum power is the energy when the speed is the slowest, generally the 
value is 0. However, if the take-off speed is set, the minimum speed is the take-off speed 
and the maximum power is decided by the layer speed.
       The procedure of setting the minimum power and maximum power ：
Set the minimum power and maximum power as the same values and then adjust 
synchronously until all the cutting curves appear. Keep the maximum power unchanged, 
gradually reduce the minimum power until the high energy point of the cutting curve 
reduces to the minimum level while all the connection part can be processed. If it does not 
achieve the best effect, make fine adjustment for the maximum power. If it is cut through, 
then the minimum power and maximum power will have no apparent differentiation and 
can be set as the same value.

As for scanning processing and common scanning, the minimum power and the maximum 
power should be set as the same value. As for ramp engraving, the minimum power is the 
power on the top of the ramp. If the minimum power is smaller, the top will be wider and the 
details are not very clear. If the minimum power is larger, the slope is not clearly 
recognized.



As for dot processing, set the minimum power and maximum power as the same value.
        If ‘Default’ is checked, the actual power is set according to the power set in the 

control panel.

     Advanced Settings



  ① Pen up and down ：
       If the machine has lifting platform and needs to process in different heights, the pen up 
and down function should be enabled. The pen down position is set according to the 
processing height of the platform and the pen up position is set according to the false 
moving forward. Move platform to a certain height and then move the laser head, so that it 
will not interfere with the work pieces to be processed. If it is ensured that the laser head will 
not interfere with the work pieces to be processed, the pen up position is not necessary to 
be set.
     Enable the pen down, manually control the buttons on the control panel to move the 
platform to the processing surface, and then adjust focal length. Press ‘Read’ and the pen 
down position is set accordingly.
Enable pen up, manually control the buttons on the control panel to move the platform to the 
height where the laser head will not interfere with the work piece. Move laser head by the 
buttons on the control panel and make sure no interference will occur. Press ‘Read’ and the 
pen up position is set accordingly.
   ② Point ： It refers to the point graph drawn by the drawing instrument or imported from 
the dxf files. It is not influenced by the processing mode of the current layer. In other words, 
no matter cutting or scanning, the point graph will be output in dot mode. The moving speed 
of dotting is layer speed and the dot energy is the maximum laser power in the layer.
   ③ Enable Laser ： If the machine has two ways of laser, generally the two ways of laser 
will be output simultaneously.
However, the user may set to enable only one way laser.



2> Parameter setting for laser scanning



The left dialog box is the parameter setting for vector scanning and the right is the 
parameter setting for bitmap scanning.
       Vector scanning does not support the functions like Negative engrave, Optimized scan 
and Direct output.
  ① Negative engrave ： As for normal scanning ,the laser is on for the black dots and off for 
the white dots on the bitmap. 
While for negative scanning, the laser is on for the white dots and off for black dots.
    ② Optimized scan ： The optimized scan can automatically adjust the customized 
scanning interval to the best value and achieve the best scanning effect. Otherwise, the 
graph will be scanned by the customized scan interval. Generally we use optimized scan.
   ③ Direct output ： The grey-scale bitmap is output in accordance with the actual grey 
scale. In other words, the deep color requires higher energy and the shallow color requires 
lower energy.
 Ramp effect ： Create a ramp for the edge of scanned graph to achieve the stereoscopic 
effect.
   ④ Overstriking ： include un-process, scan font, and scan bottom. General setting is un-
process.
                             Scan font: the scanning part is the font. It is negative engrave.
                             Scan bottom: the scanning part is the bottom. It is positive engrave.  
It should be noted that it should be set ‘Un-process’ after selecting the ramp effect. 
Otherwise, it may not achieve good ramp effect.



  ⑦ Scan Mode: X- one way, X-swing, Y-one way, Y-swing.
X-one way: The laser head scans the graph back and forth in horizontal direction 
while emitting laser in only one direction. For example, the laser head may be on in 
scanning from the right to the left while off from the left to the right.

   ⑧ X-swing: The laser head scans the graph back and forth in horizontal direction. 
   ⑨ Y- one way: The  laser head scans the graph up and down in vertical direction 

while emitting laser in only one direction. For example, the laser head may be on in 
scanning from up to down while off from down to up.

   ⑩ Y-swing: The laser scans the graph up and down in vertical direction.
       Note: X-swing is generally used.
 ⑾  Scan Interval: It refers to the interval between the lines scanned by laser head. 
The narrower interval can achieve deeper colored graph, vice versa.

   ⑤ Negative Engrave: It has no outer frame and scans the font, as shown below.

  ⑥ Positive Engrave: It has outer frame and scans the bottom of the graph, as 
shown below.



 Recommendation:  As for vector layer, or color layer, the scan interval should be set less than ①
0.1mm. 
                               ② As for bitmap layer, or BMP layer, the scan interval is generally set more 
than 0.1mm. Change the Min Power and Max Power to achieve the good effect for the scanned 
graph.

3>. Parameter setting for the laser cutting

If there are any unclosed seals during 
cutting the closed graph, it can be 
compensated by setting the seal. If the 
seal is dislocated, it cannot be 
compensated by this way. Instead, it 
can be compensated by interval 
optimization or reverse compensation in 
customer parameters.

Open delay

Close delay



Enable sew compensation to compensate the graph size deviation caused by the laser 
cutting.
       Sew compensation is only valid for closed graph.
       The compensation direction is set according to the actual needs. For example, if 
you want to keep the circle being cut, you should set the direction as outward. If you 
wan to keep the hole, you should set the direction as inward.
        Sew width is the width of laser cutting clearance.



4> Parameter setting for the laser dotting

It refers to the time by which 
the laser shoots at a dot 
continuously. The large value 
will make deeper dot, vice 
versa.

Center dot

Draw dotted line

Distance between the dots



   Device port

If the computer is connected with one laser machine, the option can be set as Auto. The 
software will automatically detect the device port.
If the computer is connected with many laser machines, click ‘Search Device’ and wait 
until the searching completes. The dropdown menu will display the currently connected 
device port. Select the proper device port to output to the device.

   Process by layer
       Firstly, click ‘Handle’ → ‘Path optimize’ , and then check the option ‘by layer order’, and 
finally press Ok. The layer order can be adjusted by choosing the layers and using up and 
down keys                                             , or directly drag the layer to the specific location.
       
       In addition, the option ‘Path optimize’                      should be checked. 

    Laser work position
After processing finished, the laser head will return to three positions, i.e. current position, 
anchor point, and machine zero.

   1.Current position: the laser head returns to the position where the laser head stays 
before processing. 



2.Anchor point: The laser head returns to the previous anchor point. The anchor 
point can be set by the buttons on the panel.
3.Machine zero: The laser head returns to the limit point of the machine.

     Go scale and Cut scale

Go scale  ： Please see the picture below. The circle is the actual graph and the red 
rectangle is the minimum outer rectangle of the circle. Press Go Scale button to 
make the laser head to travel along the rectangle.
Cut scale: The circle is the actual graph and the red rectangle is the minimum outer 
rectangle of the circle. Press Cut Scale button to make the laser head to cut the 
rectangle.



    Start, Pause/Continue, Stop, Save to Ufile, Ufile output, Download.

1.Start ： Click the button to output the current graph to the machine and process.
2.Pause\Continue ： Click to pause the processing. Click again to continue.
3.Stop ： Stop the current processing
4.Save to Ufile  ： Save the current file as the file in RD format for the Udisk offline 
processing. See figure below. 



5. Ufile output: output Ufile in RD format.
6.Download: Download the graph processing data after software treatment and store in 
the machine. Then it can directly start processing by using the buttons on the control 
panel.

Ufile output



   Output select graphics
       Check the option                             , then processing and save to ufile are only for 
selected parts. If no parts are selected, there will be no output.

3.6.2  Output Setting



   ① Line/Column Setup
             Line/column setup is for the array processing of the graph.
             X Num and Y Num refer to the columns and lines of the array.
             X space and Y space refer to the column space and line space of the 
array.

shows the direction of the array. It can choose down right, down left, 
upper right, and upper left according to actual needs.



       However, in the situation which is showed in above picture, it may cause the graph 
beyond boundary. We can see that the graph is in upper right position relative to the 
location of the laser head while the array direction is down right. The location of the laser 
head is relative to a certain graph, instead of the complete set of graph in the array. In this 
case, change the array direction to the down left to solve the problem.  

           Adjust  X space and Y space to make the graph setting more compact. Click the 
plotter area to unselect the graph. And then adjust by using the up, down, left and right 
keys on the keyboard and zoom in/out by the mouse wheel to make the space adjustment 
more accurate.

           It means that X space and Y space stand for the graph margin. If required, you may 
make X space and Y space to show the center distance of the graphs in the array.

  Bestrewing breadth: Determine the maximum number of output lines(Y Num) and 
columns (X Num) . Press ‘Bestrewing breadth’ to show the following figure.



Press Ok, the software can automatically calculate the lines and columns 
which are to be set in the whole breadth.

  ② Rotate Engrave
                 Enable rotate engrave ： After enabling the rotate engrave, the actual Y 
axis precision will match with the diameter, circle pulse and axis pulse precision. In 
addition, Y axis breadth display in the main interface will be switched between the 
rotation processing and flat processing. 
                  Diameter ： Diameter of the parts to be processed.
                  Circle pulse ： It refers to the motor pulse for 1 circle rotation of the work 
piece. It should be set as 9500.
                  The function is mainly used for replacing the work pieces. It can only be 
used when the sizes of the work pieces are similar. If the size of the work pieces 
deviate greatly, it is suggested to do it by directly modifying the motor stepping.
                  Rotation engraving can only be used as the rotation axis for replacing Y 
axis.

  ③ Feeding
Firstly, enable feeding.
Set feeding parameters. After processing once, the feeding axis will feed according to 
the feeding length and repeat processing until the processing times reach the feeding 
counts.
                     If the machine does not equip with the feeding device, generally it is 
prohibited to enable feeding.



   ④ Backlash repay optimize
      When there is backlash in the machine, such as the seal dislocation of the cutting 
graph, the option can be checked.

3.6.3   Document



1> Read
      Click Read button, the system will be connected with the Ruida controller and read 
the file list on the controller. And the list will be displayed on the dialog box.
2>  Download
       Click Download button and the Doc dialog box will be displayed. Choose and 
download the rd file to the controller. If successful, the document list on the interface 
will be updated.
3>  Process
      Select the document to be processed in the file list and click the Process button, 
then the controller will start processing the specified document.
4>  Delete
       Select the file to be deleted in the file list and click Delete button to delete the 
specified document. If successful, the document list will be updated.
5>  Delete All
       Automatically delete all the documents on the controller and then refresh the 
document list.
6>  Cal Time
       The mainboard supports the working time calculation for the document to be 
proecessed. Select the document and click the Cal Time button. After calculation 
completes, the operation panel will give prompt of completion. Click Read button to 
show the calculated working time.



Besides, when the document is processed, the working time information will be 
overwrote by the actual processing time.

3.6.4     User Management



Before setting the User parameters, the mainboard parameters should be read 
first.

    ① Idle speed ： It decides the highest speed of all the non-light lines during motion. 
The parameter should not be less than the X/Y axis take-off speed and should not be 
more than the max speed of X/Y axis. If the user set illegally, the controller will 
automatically put the parameter in the above range. Fast idle speed can shorten the 
processing time of the whole graph. However, if the value is too large, the track may 
be jitter. Set the value according to the situation.

   Cut parameters

Idle acceleration ： It refers to the acceleration during idle running. Idle acceleration 
should match with the idle speed. If the speed is set too low, the actual idle speed may 
not reach the set value. If it is set too high, the mechanical structure may vibrate.



Generally the idle acceleration is slightly higher than the cutting acceleration.

   ② Cutting acceleration ： It refers to the acceleration for cutting speed. (The cutting 
speed is the layer speed in the layer parameter.)

   ③ Turning speed ： It refers to the minimum turning speed during cutting process. If 
the graph has irregular edge, the turning speed should be reduced.

   ④ Turning acceleration ： It should match with the turning speed.
   ⑤ Cutting mode ： Precision cutting, fast cutting, ultra-fast cutting. The user may 

select according to the actual situations. If you need the precision, you may choose 
precision cutting. If you emphasize on speed, you may choose fast cutting.

   ⑥ Acc mode ： S acceleration and T acceleration. S acceleration is more mild and T 
acceleration is faster.

    ① X Acc 、 Y Acc ： The parameters should match with the scanning speed (or the 
layer speed in the layer parameters). If the set value is too small, the scanning will 
need longer acceleration distance and thus influence the scanning efficiency. The 
actual acceleration depends on the machine structure and the loading conditions. X 
axis and Y axis have different load capacities. Generally X acceleration is much 
higher than the Y acceleration.

   Sweep parameters



  ② Line shift speed: It is used to control the highest speed of  vertically shifting the upper 
line to the lower line in scanning mode. If the line height is too large in scanning or 
distance among the blocks is too large in scanning block graph, it is necessary to locate 
every line or block precisely. In this case, the line shift speed should be set as a lower 
value. The parameter should not be less than the take-off speed of the motion axis in 
shifting lines and should not be more than the maximum speed of the motion axis in 
shifting lines. If the parameter is set illegally, the controller will automatically control it in 
the range.

     ③ Scan Mode: Two types: Common Mode and Special Mode. In common mode, no 
treatment will be done during scanning; while in special mode, the facula will be treated 
during scanning. If special mode is selected, the laser power should be increased.



The lower percentage of the facula will result in much reduction of the laser power. To 
achieve the same degree of scanning depth, the laser power has to be set larger. The 
purpose of using special mode is to make laser machine work at high power rate in short 
time, so as to realize the flatter bottom during deep scanning. It should be noted that the 
facula may not be properly adjusted and the service life of the laser machine may be 
influenced in the special mode. The default setting is ‘Common Mode’.

   ④ Facula Size ： It is invalid in Common Mode and valid in Special Mode.  It is controlled 
within the range of 50 ％～ 99 ％ .

    Home Parameters

Home speed ： It determines the speed of the machine returning home at start-up. If the 
breadth is large ,the home speed can be set higher. However, the home speed should not 
be set too high.
       Auto home X(Y, Z, U) ： Enable or disable the auto home of the axis at start-up.



   Go Scale Parameter

  ① Go scale mode ： three modes: close laser, open laser, dot at corner.
  ② Go scale blank ： Leave certain margin according to the original size of the graph 

so as to ensure the frame can completely embrace the actual graph.
          It is for the go scale function on the operating panel and has no relations to the 
go scale function of the software.

   Other parameters



① Array processing ： It can choose Bi-dir Array and Single-dir Array
      Bi-dir Array: ： Cut the array back and forth in two directions.
      Single-dir Array: Cut the array in only one direction.
      In single-dir array, all the array units have the same action modes and the action 

fluency. However, it takes longer time than the Bi-dir array mode. Generally it sets 
the Bi-dir Array.

   ② Return position ： It includes absolute origin, anchor point, and no return. It 
determines the laser location after processing.

   ③ Delay before feed ： It can provide certain delay time between the feeding and 
the user may take this time to arrange some works, such as picking up materials.

   ④ Delay after feed ： After the materials are delivered to the position by the feeding 
device, it needs some time to stabilize before processing.

   ⑤ Focus depth ： It is related to the auto focusing operation on the panel.
   ⑥ Backlash X 、 Y ： It is to compensate the backlash caused by the machine 

driving.



Single axis motion controls only one axis moving in each time. It can set offset, 
speed, and power (If lighted). If it is to move to the specific absolute position relative 
to the mechanical origin, the option ‘Move from origin’ has to be selected. In this way, 
the offset is not the displacement, instead, it is the absolute position relative to 
mechanical origin. 
         Let’s take X axis as an example. If the current position is 100mm and offset is 
10mm, then new position will be 110mm after one move. If check the option ‘Move 
from origin’, the new position will be 10mm after on move and the position will not 
change in the follow-up motions.
        It should be noted that the absolute position should not be negative in the whole 
breadth according to the controller setting. If you check ‘Move from origin’ and set the 
offset as negative value, then the machine with XY platform will hit the limit position.

3.6.5 Test



Thanks for 
Watching!
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