Lasercutter/Software

Aus Attraktor Wiki

Wechseln zu: Navigation, Suche

Alles hier wird bei der Lasercutter-Einweisung erklärt. Diese Kurzbeschreibung ist für die Teilnehmer zur Erinnerung.

Wo herunterladen?

Die Software "LaserWork" ist genau für unsere Maschine parametrisiert (z. B. Tischgröße, Geschwindigkeiten etc. sind fest in der Software eingestellt). Deshalb bitte nicht irgendwo eine LaserWork/Ruida-Software herunterladen, sondern nur unsere verwenden! Liegt auf dem Tresor, Dropbox-Link gibt's bei Anmeldung zur Einweisung.


Grundeinstellungen

Es gibt einige Grundeinstellungen, die nach der Installation konfiguriert werden sollten.

  • Travel Moves einschalten (Edit -> Show Path)
  • Füllung für Scan-Modus einschalten (Config -> Graph Hatch)
  • Ursprung einstellen (Config -> System Setting -> Laser Head)


Import

File -> Import

Dateitypen:

Tipp: Bei mehreren Import-Dateien direkt nach dem Import Gruppe erstellen. Das erleichtert das Verschieben, ohne dass versehenlich einzelne Pfade verschoben werden.

Datenqualität

  • doppelte Geometrien vermeiden
  • nicht geschlossene Polygone vermeiden

Data Check

Check Cross: Überlappende Pfade wurden markiert

Nach dem Import mit der "Data Check"-Funktion nach Fehlern suchen

  • Alles markieren
  • Handle -> Data Check
  • Gewünschte Checks auswählen
  • Check
  • -> Problematische Pfade werden markiert


Layer

Der Begriff "Layer" ist irreführend. Schnitt-Parameter lassen sich unterschiedlichen Farben zuordnen. DXF-Layer in der importierten Datei werden ignoriert, Farben können dort aber angegeben werden. Max. 64 Farben.

Farben manuell in der Software festlegen: Pfad markieren und in der Leiste unten die Farbe auswählen. Rechts unter "Layers" taucht ein neuer Parameter-Satz auf.

Layer-Parameter

Layer parameter
  • Is Output: Hiermit kann man einzelne Layer/Farben unterdrücken
  • Speed: Die Geschwindigkeit in mm/s (s. Lasercutter#Schnittparameter)
    • Max. 400 mm/s
  • Power
    • Max Power: Normale Leistung
    • Min Power: Auf diese Leistung wird bei langsamen Fahrten (z. B. in Ecken) reduziert
    • mindestens 8% (darunter geht die Röhre nicht an)
  • Processing Mode
    • Cut: Normales Schneiden
    • Scan: Gravieren (Schraffur innerhalb von geschlossenen Pfaden)
    • Dot: Punktieren entlang des Pfades (für Knickkanten in Papier o. Ä.)

Cut Optimize

  • Handle -> Cut Optimize
  • Order of Layer: Die Farben werden in der Reihenfolge der Layer-Liste gelasert
  • Inside to outside: Von innen nach außen lasern (sinnvoll vor allem bei Ausschnitten, die herunterfallen können)
  • Block Handle: Optimierung passiert streifenweise (s. 2. Bild). Die Höhe kann hier eingestellt werden
    • Normalerweise braucht man das nicht, also Höhe größer als das Objekt wählen.
  • Laserwork-cutoptimize1.png
  • Laserwork-cutoptimize2.png


Bekannte Probleme

Kleine Geometrien werden beim Import zerstört

Strukturen dürfen nicht zu klein sein, weil Rundungsfehler möglicherweise die Datei zerstören können. Bei sehr feinen Strukturen größer importieren und dann klein skalieren. Auch aufpassen bei mm/inch-Umrechnung. Nicht klein importieren und dann hochskalieren!


Abbruch bei sehr aufwändigen Dateien

Bei sehr aufwändigen Dateien kann es passieren, dass die Maschine mitten im Programm stoppt (die grüne Status-LED leuchtet weiter). In dem Fall das Programm auf die Maschine laden und von der Maschine aus starten. In der Software Download, dann auf der Maschine Datei über das File-Menü auswählen und über "Start/Pause" starten.


Sprache ändert sich nach Absturz

Auf Englisch zurückstellen: Help(H) -> Language -> English

Die Software stürzt manchmal ab. Dabei ändert sich hin und wieder die Sprache auf Chinesisch.


"Go Scale" berücksichtigt auch ausgeschaltete Layer

"Go Scale" fährt normalerweise die Bounding Box des Programms ab. Dabei werden allerdings auch die ausgeschalteten Layer berücksichtigt (die mit "Is Output" = No).


Gravieren bricht ab

Abbruch des Programms im Scan-Modus, wenn zu nah am Maschinen-Rand

Der Scan-Modus benötigt einen gewissen Bereich zum Beschleunigen und bremsen (im Bild rot). Wenn das Werkstück zu nah am Rand der Maschine (grün) positioniert wird und nicht mehr ausreichend Platz zum Beschleunigen zur Verfügung steht, startet das Programm zwar, bricht dann aber ab, sobald das Problem auftritt.

Frame Slop Error

Der Laser müsste außerhalb des Arbeitsbereiches fahren. Deshalb bricht das Programm direkt beim Start mit der Fehlermeldung "Frame Slop Error" ab.

Siehe auch

Diese Seite wurde zuletzt am 17. Mai 2019 um 17:17 Uhr geändert. Diese Seite wurde bisher 4.917 mal abgerufen.