Lasercutter/Externe Software

Aus Attraktor Wiki

Version vom 19. Oktober 2018, 20:34 Uhr von Florian (Diskussion | Beiträge)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Inkscape (2D)

  • 2D-Vektorgrafiken
  • Gewöhnungsbedürftige Bedienung
  • Open Source (GPL)
  • Link
  • gut geeignet, um SVG-Dateien als DXF abzuspeichern

Einrichtung für CAD-Zwecke

  • Einheiten auf mm umschalten über "Datei" -> "Dokumenteneinstellungen..." -> Reiter "Seite" -> "Standard-Einheiten" auf mm und "Benutzerdefiniert" auch auf mm (s. Bild)
  • Es empfiehlt sich, ein Gitter anzulegen. Hier auch auf die Einheit achten! (s. Bild)

Inkscape-Seiteneinstellungen.png Inkscape-Gitter.png

DXF-Export

  • Hierzu müssen alle Texte in Pfade umgewandelt werden (markieren -> "Pfad" -> "Objekt in Pfad umwandeln")
  • Pfade dürfen keine Füllung haben, sonst gibt's doppelte Pfade rechts und links vom Pfad, je nach Linienbreite (s. Bild)
  • "Datei" -> "Kopie speichern..." -> "Desktop Schnitt-Plotter (AutoCAD DXF R14) (*.dxf)" auswählen
  • "POLYLINE" ausschalten und "Basiseinheit" auf mm (s. Bild)

Inkscape-DXF-Export-nicht-fuellen.png Inkscape-DXF-Export.png


QCAD (2D)

  • 2D-Konstruktion
  • kann DXF und DWG (diverse Versionen)
  • Open Source (GPL)
  • Link
  • gut geeignet, um aus anderer Software exportierte DXF-Dateien zu bereinigen
  • Duplikate entfernen: alles markieren -> "Modify" -> "Detect Duplicates" -> löschen


OpenScad

OpenScad mit "projziierten" Flächen
  • 2D/3D-"Programmierung" von Objekten
  • Open Source (General Public License version 2)
  • Link
  • gut geeignet, um Dinge mit zu verändernden Paramtern zu erstellen.
  • Wichtige Funktion in OpenScad in Bezug auf Lasercutter: "Projection"


Autodesk Fusion 360 (3D)

Der DXF-Export in Autodesk Fusion 360 ist über einen Rechtsklick im Object Browser erreichbar
  • 3D-CAD: Konstruktion, Design, Free-Form
  • CAM (für Laser nicht benötigt)
  • Simulation mit finiten Elementen
  • auch komplexe Modelle, Baugruppen möglich
  • kostenlos für Bildungszwecke
  • Link

DXF-Export

  • Rechtsklick in der Objekt-Liste links -> "Export as DXF" (siehe Bild)
  • Es empfiehlt sich, für den Export ein neues Sketch anzulegen ("Sketch" -> "Create Sketch")
    • Oberfläche auswählen
    • Ggf. Dinge auf den Export-Sketch projizieren ("Sketch" -> "Project/Include" -> "Project" oder Shortcut CMD+P)
    • Texte müssen in Pfade umgewandelt werden (Rechtsklick auf Text -> "Explode Text")


SketchUp (3D)

Beim DXF-Export "lines" auswählen
  • 3D-Zeichen
  • zum schnellen sketchen gut geeignet, für sehr technische Konstruktionen eher nicht.
  • Link

DXF-Export

  • Geht mit dem Plugin von Guitar List (installieren über Preferences -> Extensions -> Install Extension...)
  • Objekte auswählen -> File -> "Export to DXF or STL" -> bei "Export to DXF" "lines" auswählen


Generatoren

Schachteln

Schallplatten

  • sndcut - erzeugt SVG aus WAV oder OGG

Zahnräder

Siehe auch

Diese Seite wurde zuletzt am 19. Oktober 2018 um 20:34 Uhr geändert. Diese Seite wurde bisher 10.801 mal abgerufen.